Welcome, Guest. Please login or register.
Did you miss your activation email?
March 02, 2015, 01:54:44 pm

Pages: 1 ... 8 9 [10]
 91 
 on: January 06, 2015, 11:12:51 am 
Started by Alex - Last post by Andylei
Hello me again!

Nevermind - I found the solution !

https://steamcommunity.com/app/40700/discussions/0/810921274043374885/?l=dutch

You need to backup your file.When restarting the game , save a new game right at the start and quit. Then you copy your old file over the new save game and restart.

Anyways, hope this helps , Cheers!

 92 
 on: January 06, 2015, 09:56:05 am 
Started by Alex - Last post by Andylei
Hello!!

Thanks for the post! I managed to find my .sol savefile for Machinarium...but now I don't know what to do with it. My original disappeared when I cleaned out my browsing history. I replayed the game , saved my file and quit. I restarted it immediately after, without cleaning my history or restarting my pc (i'm running xp 64bit). It still doesn't give me the "resume game" option. The new .sol file is still there though. How do I access it? I've tried double clicking it or dragging it onto the .exe file. Wht am I doing wrong?

I hope someone can help me - I know this is an old post , but any advice would be most welcome Smiley

Cheers!

 93 
 on: January 04, 2015, 11:50:57 pm 
Started by milandroid - Last post by Alex

Walk toward the bathroom then STOP in front of the switch...




 94 
 on: January 04, 2015, 11:17:16 pm 
Started by milandroid - Last post by mc123
I've tried but he just walks into the bathroom, ugh!

 95 
 on: January 04, 2015, 10:50:22 pm 
Started by milandroid - Last post by Alex
Ah, I got it. The problem was I didn't turn the electricity on. Therefore no matter how many times I pull the switch the vacuum just won't budge. I thought it was a bug. Sorry my bad. And thanks a lot!
I'm having the same problem but I can't figure out how to turn on the electricity... how'd you do it?

The switch is by the bathroom door.


 96 
 on: January 04, 2015, 10:46:19 pm 
Started by milandroid - Last post by mc123
Ah, I got it. The problem was I didn't turn the electricity on. Therefore no matter how many times I pull the switch the vacuum just won't budge. I thought it was a bug. Sorry my bad. And thanks a lot!
I'm having the same problem but I can't figure out how to turn on the electricity... how'd you do it?

 97 
 on: January 04, 2015, 02:18:05 pm 
Started by hayzy - Last post by J∅E
Here, take a look at this thread:
http://forum.amanita-design.net/index.php?topic=4879.0

Hope it helps, the user had a similar problem.

 98 
 on: January 04, 2015, 12:08:26 pm 
Started by hayzy - Last post by hayzy
Hey so I have gotton to the arcade I jump on bike and he peddles buy its a real slow peddle and its not doing nothing but slowly peddling ...the arrow dose not move no lights light up ...am I missing somthing? Do I have to peddle longer cuz I been doing it for 5 min Huh Help plsssss

 99 
 on: January 03, 2015, 07:47:19 pm 
Started by Monko - Last post by Fletcher
My name is Fletcher and I am from Australia.
Botanicula was loads of fun so I made these characters with my Dad.
Thank you Amanita design.


Moderator comment: Hey Fletcher, great job on those Botanicula characters you and your dad made! ~A


 100 
 on: January 03, 2015, 06:24:47 pm 
Started by master565 - Last post by master565
You're right! Apparently I must have somehow tapped it at some point and missed the animation? Anyways, It worked an I guess this thread can be marked solved. Thanks everyone for the help

Pages: 1 ... 8 9 [10]