Welcome, Guest. Please login or register.
Did you miss your activation email?
August 01, 2015, 11:42:44 am

Pages: [1]
  Print  
Author Topic: Nexus 7 bugs  (Read 5555 times)
annak
little robot
*
Posts: 5


« on: August 03, 2013, 10:42:12 pm »

Hello,
I had some issues at the "doggy" level.
The first one was that the navigating panel of the oil tank stuck and I couldnt move the tank at all. The arrows were working but not the play button. It froze at the "one o'clock" position.
I had to start the game and go through all levels again. Fortunately the second time it worked...
BUT
when I tried to get the dog, the gun didnt work. It's like there is no hover area on or close to the dog to trigger the animation with the gun.
I know I'm doing it right because I saw the walkthrough and all. It must be some kind of bug.

Can anyone advise or fix the bug?

Thank you
Logged
Lamkin
Global Moderator
mayor robot
*****
Gender: Male
Posts: 557



« Reply #1 on: August 04, 2013, 03:38:20 am »

The oil tank getting stuck is a common problem...where people are assuming it's a bug because the 'play' button won't respond; but most likely it wasn't responding because you were attempting to move the oil tank in a direction that it couldn't be moved in. And my guess is that the oil tank was stuck somewhere away from the middle position...if so, then the only direction the oil tank can be moved is back to that middle position.

As for the dog, is it licking the oil when you're trying to get it with the gun?
Logged
annak
little robot
*
Posts: 5


« Reply #2 on: August 04, 2013, 05:53:58 pm »

well the oil tank stuck with the light on in the "one o'clock" position and while I could move the arrows to lead it to the opposite direction, the play button seemed inactive at that point.

About the dog. Ofcourse it was licking the oil while I tried to get the gun and aim at it. Actually, I fed the dog so many times that I started wondering If someone can empty the oil tank or kill the dog of obesity.
Logged
Lamkin
Global Moderator
mayor robot
*****
Gender: Male
Posts: 557



« Reply #3 on: August 04, 2013, 06:13:33 pm »

well the oil tank stuck with the light on in the "one o'clock" position and while I could move the arrows to lead it to the opposite direction, the play button seemed inactive at that point.

Okay, I get you. Yeah, that's not good.


About the dog. Ofcourse it was licking the oil while I tried to get the gun and aim at it. Actually, I fed the dog so many times that I started wondering If someone can empty the oil tank or kill the dog of obesity.

Ha. Just wanted to make 100% sure. ;o)

Anyway, I'm just a fan and not one of the developers. I recommend contacting the developers to let them know about the issue. You can use the form at the bottom of this page:
http://amanita-design.net/about.html
Logged
annak
little robot
*
Posts: 5


« Reply #4 on: August 04, 2013, 06:33:15 pm »

Thank you.
Logged
fortion
citizen robot
**
Posts: 18


WWW
« Reply #5 on: September 05, 2013, 07:20:03 pm »

i am having same problem is there any solution...and my game is also crushing...
Logged
annak
little robot
*
Posts: 5


« Reply #6 on: September 09, 2013, 04:15:36 pm »

I had no news yet
nothing
not even a "we are working on solving this issue"
 Sad
Logged
Pages: [1]
  Print  
 
Jump to: