Welcome, Guest. Please login or register.
Did you miss your activation email?
June 22, 2017, 08:37:12 pm

Pages: [1]
  Print  
Author Topic: Downward compatibility for OS 10.5.8  (Read 4446 times)
cript
little rusty robot

Posts: 1


« on: May 31, 2012, 01:28:24 pm »

Hello,

As well as some other people here, I bought Botanicula after having read a test of the game on a french site (http://www.jeuxvideo.com/jeux/mac/00044588-botanicula.htm)
As you can see, system requirements are also somewhat "false" there... and I cannot play now Botanicula with my OS 10.5.8.

Like others, I admit the amanita design work is marvelous, but it IS unfair that we cannot run Botanicula on a OS version not as old as Windows XP for PCs!
The developpers should (imho) try to give a little patch which can allow to run botanicula on Leopard, at least!

If it is impossible, could they explain here on the forum why, please?

Thank you in advance.
Logged
Pages: [1]
  Print  
 
Jump to: