Welcome, Guest. Please login or register.
February 21, 2019, 01:30:44 pm

Pages: [1]
  Print  
Author Topic: Glitch on crab/frog/pond screen on level 3  (Read 3881 times)
gh2k
little rusty robot

Posts: 1


« on: August 02, 2012, 12:48:07 am »

Hello,

So my Botanicula experience has come to a halt, due to a weird bug on level 3. It's the bit where you're standing upside down on a branch, and there is a little frog thing in some pond-leaf things. You click on him 4 times and he jumps up onto the branch and is joined by 4 friends, which you can make sing by clicking on them. After I do this, I exit to the top-left and meet some crabs. After clicking on one, I am chased back to the branch.

If I head towards the crabs again, I am immediately chased back and fall off the branch. Then things get strange. I repeatedly see the crab coming onto the branch, my guys falling off and running in from the right at the same time, and one of the little baby bugs I am looking for keeps appearing. Also it looks like there are 2 sets of frogs. I think all the possible animations for that screen are playing all at the same time. The whole thing is stuck in a cycle and I can't do anything except alt-tab and kill the game.

I should mention I'm running the Steam version on Win7.

I've tried reloading from a couple of different saves and playing back to this point. The same thing happens.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #1 on: August 02, 2012, 06:31:53 am »

Quote from: gh2k
...I'm running the Steam version on Win7.

Have a look in our General Machinarium topics board and try some of the Windows 7 specific suggestions.  ( they just might work for you too )

Quote
I've tried reloading from a couple of different saves and playing back to this point. The same thing happens.

Have you tried re-downloading the game itself?  ( several folks that posted here saying they were stuck somewhere in the game solved their problems by re-downloading the game )

Logged
Pages: [1]
  Print  
 
Jump to: