Welcome, Guest. Please login or register.
Did you miss your activation email?
December 11, 2017, 10:20:05 am

Pages: [1]
  Print  
Author Topic: Game glitch- cannot proceed after 'debugging' old robot  (Read 8609 times)
SurfingSARBoy
little rusty robot

Posts: 1


« on: March 06, 2014, 03:16:04 pm »

So, I think I brought this on myself, but here goes...

I got the cable, and flew round the maze zapping the red bugs, got all of them... then, as we returned to the old robot's room, I quit the game (orders from the wife). Now, when I return to the game, I cannot interact with the old robot anymore, the puzzles are complete, but I do not have the bulb in my inventory. There seems to be nothing I can do; I can't go back, I can't go forward. My last save was in the incinerator room (as the game worked so well at saving progress), so it would suck if I had to go all the way back. Any ideas, or have I killed my game? Thanks.
Logged
Alex
Global Moderator

*****
Posts: 1448



« Reply #1 on: March 06, 2014, 04:05:13 pm »


If you're playing the game on either a Windows, Mac, or Linux computer check out the "Shared Machinarium .sol Files" thread where you can find and download a pre-saved game slot.  You'll want either the "Dome" or "BarBasement" saved game from the "Machinarium .sol Stash" collection.  (not sure which would be the right one for you ~ probably #23).

Otherwise, if you're playing on any other system (a hand held device, etc.) then ~ sorry ~ you'll have to restart the game where your last saved position was.  

Edit:
Almost forgot to mention that if you're playing on either Windows/Mac/Linux you can jump to any level you want by typing the word "rebol" at the start up screen (case doesn't matter).  Type "rebol" again to switch off that option.

« Last Edit: March 06, 2014, 04:56:09 pm by Alex » Logged
Pages: [1]
  Print  
 
Jump to: