Welcome, Guest. Please login or register.
Did you miss your activation email?
November 23, 2017, 06:08:49 am

Pages: 1 [2]
  Print  
Author Topic: Machinarium black screen after main logo animation? [SOLVED]  (Read 31592 times)
Lamkin
Global Moderator

*****
Posts: 710



« Reply #15 on: November 20, 2014, 04:18:40 pm »

Hrm. Are you able to uncheck the aforementioned checkbox when playing a YouTube video? If so, does it stay unchecked? Are you able to watch YouTube videos?
« Last Edit: November 20, 2014, 06:02:25 pm by Lamkin » Logged
Buzari
little robot
*
Posts: 4


« Reply #16 on: November 21, 2014, 04:12:11 pm »

In my country youtube is filtered by government law and don`t open. But other video website open and I can see video. I can uncheck aforementioned checkbox but it does check again everytime that open.
Logged
Lamkin
Global Moderator

*****
Posts: 710



« Reply #17 on: November 21, 2014, 04:24:31 pm »

Machinarium uses Flash Player 10. Maybe that's what the problem is. You can try running the game with the latest version of Flash Player. You can download Adobe's standalone Flash Player 15 Projector here:
http://fpdownload.macromedia.com/pub/flashplayer/updaters/15/flashplayer_15_sa.dmg
Once it's downloaded, you'll have to perform a couple of additional steps:
1. Open the folder which contains Machinarium and control-click on the Machinarium application.
2. Select Show Package Contents and then open Contents/Resources.
3. Locate the movie.swf file and move (or copy it) so that it sits right alongside the application for Machinarium.
4. Control-click on the movie.swf file and choose Open With, and from the list find Flash Player 15.
Logged
Pages: 1 [2]
  Print  
 
Jump to: