Welcome, Guest. Please login or register.
Did you miss your activation email?
June 24, 2017, 12:28:01 pm

Pages: [1]
  Print  
Author Topic: No 'radio tuning' sounds from grid radio and no music notes coming from 'organ'  (Read 2797 times)
Riverboat
little robot
*
Posts: 3


« on: April 11, 2015, 04:56:23 pm »

I have no radio frequency sounds when I turn the dials on the grid radio, last seven in dome. Also no note sounds from little organ out side. Have put grid lines at correct location and have pressed correct keys for iPad version but....nothing happens. Thanks in advance for help.
Logged
Lamkin
Global Moderator

*****
Posts: 677



« Reply #1 on: April 11, 2015, 06:21:52 pm »

I'm not sure why you're having those sound issues. You might want to try deleting, then redownloading, and then reinstalling the game, as this usually fixes most issues. And you can contact the developers and let them know about the issue. You can use the form at the bottom of this page:
http://amanita-design.net/about.html

One piece of good news here is that I did notice today when replaying this part with the iPad version that the order of the keys currently *does* match the desktop version....not sure when that was changed. So hopefully you'll be able to proceed by pressing 1 4 2 3 5 2 3.

Logged
Riverboat
little robot
*
Posts: 3


« Reply #2 on: April 12, 2015, 11:09:14 am »

Thanks for that. It's very strange. But stranger still that the code has now changed back to the original! I'll keep on trying anyway.
Logged
Riverboat
little robot
*
Posts: 3


« Reply #3 on: April 12, 2015, 11:17:43 am »

Despite replaying this chapter four or five times yesterday with no sounds, as above, I just went on and it works! Just a temporary glitch it would seem. Thanks again.
Logged
Pages: [1]
  Print  
 
Jump to: