Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2017, 04:31:59 pm

Pages: [1]
  Print  
Author Topic: Crash after several localization changes  (Read 3705 times)
eldiarr
little rusty robot

Posts: 1


« on: October 16, 2015, 11:57:07 am »

Hi,

I have a strange problem with Machinarium on my phone device. It starts and lets me play for a while, yet when I move from location to location, after unspecified number of moves, the game simply crashes. It looks nice, there are no lags, the navigation is great. But it randomly crashes at moving from location to another one.

My device is Nexus 5. The bug existed on Android 5 (from 5.0 through all minor updates) as well as in current Android 6. I tried to uninstall the game and reinstall it, including removal of all game files stored in the device; didn't help. When I migrated to Android 6 I didn't use OTA but rather formatted my device and installed new system from scratch, and then installed Machinarium in nwe system. The problem remained.

I have no further idea what happens. Could you give me a hint what to diagnose further? I have unrooted system so I don't know whather there is a possibility of reading system logs, but maybe you'll have some ideas.

Thanks
Logged
SleepyUser
black cap brotherhood member
******
Gender: Male
Posts: 171


Machinarium dweller


« Reply #1 on: November 21, 2015, 01:45:02 pm »

Yes, the game crashes on a load of mobile devices.
You said that reinstalling, even migrating didn't help out.
At this point you should try contacting the devs directly.
Logged
ShawnMafia
little rusty robot

Posts: 1


« Reply #2 on: September 05, 2016, 01:39:09 pm »

Hi,

I have a strange problem with Machinarium on my phone device. It starts and lets me play for a while, yet when I move from location to location, after unspecified number of moves, the game simply crashes. It looks nice, there are no lags, the navigation is great. But it randomly crashes at moving from location to another one.

My device is Nexus 5. The bug existed on Android 5 (from 5.0 through all minor updates) as well as in current Android 6. I tried to uninstall the game and reinstall it, including removal of all game files stored in the device; didn't help. When I migrated to Android 6 I didn't use OTA but rather formatted my device and installed new system from scratch, and then installed Machinarium in nwe system. The problem remained.

I have no further idea what happens. Could you give me a hint what to diagnose further? I have unrooted system so I don't know whather there is a possibility of reading system logs, but maybe you'll have some ideas.

Thanks


I think you need to contact directly the devs so you will be able to know whats wrong. If it always crash, then thats not a good sign.
Logged
Pages: [1]
  Print  
 
Jump to: