Welcome, Guest. Please login or register.
Did you miss your activation email?
October 23, 2017, 10:32:45 pm

Pages: [1]
  Print  
Author Topic: Dependency issue installing Botanicula under Debian Jessie  (Read 2928 times)
bennypr0fane
little rusty robot

Posts: 1


« on: December 31, 2015, 02:59:24 pm »

I'm using the 64-bit .deb package downloaded yesterday from Humble Bundle on my Debian Jessie-based distro (SolydX), 64-bit.
I can't install it because ia32-libs has no installation candidate. The issue is described in detail with terminal output here:
http://forums.solydxk.com/viewtopic.php?f=4&t=6093
Also see a paste of just the terminal output here: http://pastie.org/private/ekdfbhlpddlpwejtfc6s5a#1,88
Part of the problem seems to be that the libraries this package depends on have been replaced with multiarch system equivalent, hence the dependencies can't be met.
Logged
Pages: [1]
  Print  
 
Jump to: