Welcome, Guest. Please login or register.
September 24, 2018, 03:30:11 pm

Pages: [1]
  Print  
Author Topic: Problem on Kindle Fire  (Read 1348 times)
hairyhalibut
little robot
*
Posts: 3


« on: January 13, 2018, 11:40:25 am »

Sadly the main character appears as a black rectangle. On the grey tree planet, the singing termites at the right hand end are invisible so I cannot get past this section.

I'd be grateful for any suggestions please!
Logged
Lamkin
Global Moderator

*****
Posts: 1336



« Reply #1 on: January 13, 2018, 09:56:25 pm »

Yikes. That doesn't sound good. :/
I would advise contacting the developers to let them know about the issue. You can use the form at the bottom of this page:
http://amanita-design.net/contact.html

Make sure to note that you're using a Kindle Fire.

And please post here once you've received a response, as it could be helpful to others on the forum who might encounter the same issue.  :)
Logged
hairyhalibut
little robot
*
Posts: 3


« Reply #2 on: January 16, 2018, 03:12:44 pm »

No reply yet.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #3 on: January 16, 2018, 06:41:55 pm »


Try disabling hardware acceleration.

Logged
hairyhalibut
little robot
*
Posts: 3


« Reply #4 on: January 16, 2018, 11:52:47 pm »

Thanks for the suggestion, Alex - where is that setting, please? I don't see it in the game. Thanks.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #5 on: January 17, 2018, 05:56:41 am »


I don't have a Kindle Fire so I'm just looking around on the Web for possible solutions for you.  Somewhere I read about Hardware Acceleration causing visual headaches.

I think you can disable the hardware acceleration this way:
< Linked to a YouTube tutorial


I hope that's how you disable hardware acceleration and that it works for you. 
Otherwise... you'll have to get a refund.   Undecided



Logged
Pages: [1]
  Print  
 
Jump to: