Amanita Design forum

Machinarium => Machinarium iPad Version(s) => Topic started by: jani23m on October 19, 2013, 07:45:54 pm

Title: Ipad 2 Issues NOT Solved
Post by: jani23m on October 19, 2013, 07:45:54 pm
I have 2 Ipads. Mini(my Wife) and Ipad2. On Ipad Mini Machinary works fine. On Ipad2 there is NO Machinary Icon visible i tryed to install it from App Store, BUT  there is NO Icon to Download the App (from Cloud). If I check the Update Page for Apps. It shows that there is an Update for Machinary, but there is no Button to Start the Update. I moved to my ITunes. I deinstalled Machinary (because Itunes showed the app as installed).  The App Store on Ipad 2 is still not showing the Install Button. So I went back to Itunes. Press the Install APP Machinary. The Icon Appears on the Ipad2 Screen for 10-20 Seconds saying installing. After it is Finished the Icon disapears again. Machinary is NOT installed. Itunes shows Machinary as installes app.
Please help!!!!!
Soft Restart, Hard Restart is not working!