Amanita Design forum

Machinarium => Machinarium iPad Version(s) => Topic started by: jeanz on March 23, 2015, 11:53:06 pm

Title: love the game but ready to give up
Post by: jeanz on March 23, 2015, 11:53:06 pm
I have been trying to play this on my ipad, IOS 8 most current version, and got bogged down at many points where the robot had to retrieve something from stock.  Eventually each action worked until I got to the "shoot the oil licking dog".  I must have tried 100 times and various things (going back to the lady with the umbrella, going back into the previous room and drinking from the can on the table).  A couple times I was able to get the gun to shoot but only after the dog was too far away already.  VERY frustrated.  I bought this for ipad but wonder if it is really meant for PC/MAC????  Any help is appreciated.  I have googled and see other people have the same problem, but I have not discovered a solution.

Title: Re: love the game but ready to give up
Post by: Lamkin on March 24, 2015, 12:59:54 am
My guess is that you might be waiting a little too long to climb down after pushing the oil button; perhaps waiting until the dog has begun to lick the puddle of oil? Try pushing the oil button once only and then climbing down more or less immediately after; don't wait for the dog to begin licking the puddle...don't even wait for it to sniff the air or move.
Hope that does it.