Amanita Design forum

Machinarium => Machinarium iPad Version(s) => Topic started by: Mclari on August 19, 2017, 12:49:10 pm

Title: iPad bird/tile puzzle issue [SOLVED]
Post by: Mclari on August 19, 2017, 12:49:10 pm
The bird has dropped tile and robot has collected and is in top left inventory.

Puzzle has been completed with two missing space, one to be filled with the tile from inventory.

However on iPad Air, as soon as I touch the screen to open bar to grab tile it shuts the puzzle down! So can't progress

Title: Re: iPad Air bird/tile puzzle issue
Post by: Lamkin on August 19, 2017, 08:12:12 pm
That's odd. So, just to clarify, you're here:

And tapping on the star just causes the panel to be shut and the tile puzzle disappears? You never do see your inventory, like in the screenshot below?

If that's the case, I'd recommend reverting back to an earlier save spot and trying again; if that fails, I'd suggest deleting and then reinstalling the game.

Title: Unable to complete slide puzzle because of touch screen controls
Post by: Savage_hams on September 13, 2017, 06:37:20 am

I'm on iPad and CANNOT complete the circuit slide puzzle because of the touch controls. I got the piece back from the bird and it's in inventory. But I can't put it back into the almost complete puzzle because inventory can't be accessed when in a puzzle/mini game. But I have to have the puzzle open to re-add the piece. Hence the problem. And tapping anywhere outside the puzzle (like someone trying to frustratingly access their inventory) just closes the puzzle.

I tried turning on the cursor but that, naturally, also disappears when the puzzle is open.

REALLY hoping there's a solution to this. Thanks in advance!!

Title: Re: iPad bird/tile puzzle issue
Post by: Lamkin on September 13, 2017, 01:54:48 pm
Hey hams,
I decided to merge your topic with another similar one. So...I'm wanting to ask you the same question I'd asked in my post above: Are you unable to tap on the star in the upper-right corner when the tile puzzle is showing? Because it should be possible to do that and then access your inventory without issue.

Title: Re: iPad bird/tile puzzle issue
Post by: Savage_hams on September 14, 2017, 02:05:40 am
Hi Lamkin,

Thanks for the response and thread merge. I found the original thread after posting mine.

When I posted the question I could not progress. The star in the corner would disappear once puzzle was open. Even pressing the usual area it's in did nothing.

But I was able to resolve it by uninstalling the game without deleting user data. Not sure what caused it but seems like a low occurring display bug. Anyway, problem solved. Thanks again!