Welcome, Guest. Please login or register.
August 11, 2020, 06:48:42 pm

Pages: [1]
  Print  
Author Topic: Error running up for 1st time after instal  (Read 5838 times)
t3para
little robot
*
Posts: 2


« on: April 10, 2010, 03:03:08 am »

I have just installed Machinarium successfully, however when it tries to start the game it fails.

Machinaruim not responding
followed by a display driver error: nvlddmkm then Adobe flash player not responding.

Any ideas?
Logged
ABoretz
god of all robots
*********
Gender: Male
Posts: 666



WWW
« Reply #1 on: April 10, 2010, 07:08:13 am »

I have just installed Machinarium successfully, however when it tries to start the game it fails.

Machinaruim not responding
followed by a display driver error: nvlddmkm then Adobe flash player not responding.

Any ideas?

I GOOGLEed "nvlddmkm" and found, among other links, this one called "Fixing the Nvlddmkm Error (Display driver has stopped responding)"  Surf to that link and you'll find a series of suggested fixes.

But what I'd like to suggest before you go there is that you first try disabling your hardware acceleration in Flash.

The way you do that is to start Machinarium, then right click anywhere on the screen, click on "Settings", and de-select "Enable hardware acceleration".

Give that a try and let us know if that helped.

« Last Edit: April 10, 2010, 07:17:09 am by ABoretz » Logged
t3para
little robot
*
Posts: 2


« Reply #2 on: April 12, 2010, 10:02:10 am »

Fantastic reply and it worked. I disabled te hardware accelerator as you suggested and it loaded and ran just fine. Now looking forward very much to playing it!

Thanks for the good advice.
Logged
Pages: [1]
  Print  
 
Jump to: