Welcome, Guest. Please login or register.
January 18, 2020, 12:10:27 am

Pages: [1]
  Print  
Author Topic: Adobe Flash Player 10.1 r32 Error  (Read 11798 times)
RainingTip
Guest
« on: December 24, 2010, 11:05:27 am »

General

Hello! Well I have been playing Machinarium a lot and I never had errors until now.

What happend?

Well I was playing like usual and when I tryed to save it said "Adobe Flash Player has ecountred an error and needs to close" and it started the process "dwwin.exe".

Please help me I don't want errors. It's enought that my computer got problems already, please! Smiley

Thank you!
RainingTip
Logged
RainingTip
Guest
« Reply #1 on: December 24, 2010, 01:13:30 pm »

Nvm I installed Adobe Flash Player 10.2 and now it works. I'll post if it happens again. Wink
Logged
skeetabomb
little rusty robot

Posts: 1


« Reply #2 on: January 01, 2011, 02:48:54 am »

Hi,

There appears to be no version 10.2 of Adobe Flash Player yet. I think you meant 10.1 (10.1.102.64 appears to be the latest on adobe.com).

I get the same error but I can't fix it. One difference, though, is that mine says, "Adobe Flash Player 10.0 r32 has encountered a problem and needs to close.  We are sorry for the inconvenience." Strangely, I don't have 10.0 r32 of Adobe Flash Player, I have 10.1.102.64. Machinarium.exe, though, appears to be 10.0 r32 and is 'called' Adobe Flash Player in the tool tip in Windows Explorer (the yellow box that pops up when you hover the mouse pointer over the file.)

So it would appear that when installing Machinarium, you are installing a packaged version of Flash Player along with it.

Not sure what to do...any suggestions?
Logged
RainingTip
Guest
« Reply #3 on: January 01, 2011, 11:09:44 am »

There's a 10.2 version of Adobe Flash Player but it's in beta testing. You are allowed to download it.

My suggestion: Download Adobe Flash Player 10.2 and tell back here if it works or not Wink
Logged
Pages: [1]
  Print  
 
Jump to: