Welcome, Guest. Please login or register.
August 12, 2022, 01:55:14 am

Pages: [1]
Author Topic: Solved: Gamebreaking Glitch? Dog/Oil Scene. Need help. Please  (Read 14178 times)
little rusty robot

Posts: 1

« on: December 05, 2009, 05:11:35 am »

I'm new here so I'll do this the old fashioned way: *Minor spoilers*

I've done everything up to the point where I need to move the oil can to get the dog distracted (After me messing around, doing the hint mini-game, and looking at walkthroughs on the internet), I can't get the oil can thing to move.

I climb up to the Control Tower thingamajig and move the arrow to the southeast, as I have been told by both the hint system, and numerous walkthroughs, and the green button (the top button with the play symbol) just doesn't work. My pointer changes to the hand pointer, indicating it recognises it's a button, I can get it to squirt oil and move the arrow, but the play button doesn't work.
I've tried reloading my save but to no avail. I'm also using a Mac.

Please, please help. I actually cannot progress any further.

*I posted this in the main forum, so I'm sorry I posted this again, but this is completely game-stopping.

Mod Comment: your main forum post has been deleted.
« Last Edit: February 03, 2012, 06:45:54 am by Alex » Logged
god of all robots
Gender: Male
Posts: 666

« Reply #1 on: December 06, 2009, 09:17:41 pm »

This thread should guide you to a solution to your problem.

citizen robot
Posts: 12

« Reply #2 on: December 12, 2009, 12:11:38 pm »

If you dont mind being spoiled, hehehe, I had the very same problem with this puzzle. Well, turns out you cannot move clockwise or counterclockwise through the control panel. If you want to change from one light bulb to another, you first have to return to the center.
Example: you have lighten up the bulb on 12 oclock, so now you move the arrow to six o clock, push the green button, that way you return to the center and then change the direction to where you need to go.
Pages: [1]
Jump to: