Welcome, Guest. Please login or register.
September 25, 2021, 02:02:09 pm

Pages: [1]
  Print  
Author Topic: Stuck at the settings screen  (Read 6922 times)
iFSS
little robot
*
Posts: 3


« on: April 20, 2012, 01:39:31 am »

I can run Botanicula fine, I see the little Amanita logo, then the settings screen appears:

http://ompldr.org/vZGZ1eQ/botanicula.png

However, none of the options are clickable - and no matter where I click on the screen, nothing happens. I have to alt-tab out to quit.

I can skip the Amanita logo with a left-mouse click, so it recognises input at some point. Both the logo and the settings menu are off-center though, don't know if they are supposed to be like that (see the image above).

I'm running it on 64-bit Arch Linux, using Adobe Air 2.6 (bin32-adobe-air). This is all of the output after opening/closing it:
Code:
[ifss@wor-liebling ~]$ adobe-air botanicula/Botanicula.air
adobe-air: Extracting application to directory: /tmp/adobeair.0VQELo3ssO
adobe-air: Attempting to start application
adobe-air: Cleaning up temporary directory
adobe-air: Done

Video driver is radeon.

Anybody else experiencing this, or any idea how to solve this?

Any help appreciated, if more info is needed just ask. (I haven't the faintest idea where to start, like others I'm not too fond of Adobe Air)

« Last Edit: April 20, 2012, 01:41:09 am by iFSS » Logged
popsUlfr
Global Moderator
black cap brotherhood boss
*****
Gender: Male
Posts: 270


Houndeye


« Reply #1 on: April 20, 2012, 06:58:21 am »

Can you got into
Code:
${HOME}/BotaniculaSaves
Open
Code:
settings.txt

Code:
100,on,high,en,1,0

The 1st value represents the screen percentage, the 2nd fullscreen or not, the 3rd the quality, the 4th the language and the other I don't know.
Try to switch fullscreen off
Code:
100,off,high,en,1,0

If the directory or file do not exist then just create them and start the game.

I don't know if it will help but I had similar issues with fullscreen apps.
Logged
iFSS
little robot
*
Posts: 3


« Reply #2 on: April 20, 2012, 12:06:24 pm »

Try to switch fullscreen off
Code:
100,off,high,en,1,0

Thanks, that is what worked (I just tried that myself too before returning here). If at any point I switch it back to fullscreen, then the same problem occurs, so have to keep it windowed.  Sad

Cheers Smiley
Logged
Pages: [1]
  Print  
 
Jump to: