Welcome, Guest. Please login or register.
July 20, 2024, 02:23:10 am

Pages: [1]
Author Topic: PS3 glitch / where is my character?  (Read 7199 times)
little rusty robot

Posts: 1

« on: October 13, 2016, 03:18:22 am »

I've been playing on PS3, and when I went to play tonight, the game loaded (in the sewer on the wrench puzzle) without the main character. The cursor changes between the plus sign and the walk symbol, and I can click on inventory items, but otherwise, it's as if he's not there at all. I've tried reloading my saved game, restarting the game, and restarting the system, but none of these have any effect.

Has anyone encountered this problem before? Is there anything I can do to fix it, besides starting over again?
Global Moderator
mayor robot
Posts: 665

« Reply #1 on: October 13, 2016, 04:35:07 am »

Write to Amanita Design support staff.

Be sure to fully describe the system you're playing on and any modifications you may have made to the standard PS3 setup.

Also please be so kind as to post a follow up when your problem is solved.

Pages: [1]
Jump to: