Welcome, Guest. Please login or register.
September 22, 2019, 02:19:06 pm

Pages: [1]
  Print  
Author Topic: iPAD2 cat/electricity puzzle bug [was: iPad 2 version bugs]  (Read 20787 times)
Ezekiel
little rusty robot

Posts: 1


« on: September 10, 2011, 02:09:31 pm »

Hi guys,
I have encountered several minor glitches on the ipad 2 version of the game, but now I am completely stuck. it is in the cat/electricity puzzle. I have solved this puzzle, but cannot proceed because the electricity never switches on. I suspect there is a bug here. When trying to solve the puzzle the puzzle will often get stuck where no bricks can be moved although all bricks are present. Then I can also insert the owl brick into any slot overriding any underlying brick. I cannot move the center top brick, although it is in correct position, so this might be ok.
Sometimes some bricks can slide under each other so they become invisible. After all these hassles I can solve the puzzle to get the line to connect, but the electricity never switches on. (I connected the wire to the fence and change the ladder so I can pull the cats tail. It runs over the fence, but does not get electrocuted).

I suspect this is a bug.

I have also heard about others (wire crossing in level 6) so I hope you can fix those soon and release version 1.0.1 to keep the great momentum.

Thanks

Jakub


Mod Comment to: Jakub, TrueSpirit, and abrahamalincoln, I changed the Subject to better identify what this thread is specifically about.  Note that JD has already stated on the Amanita Design blog [which you can read in the "Machinarium for iPad2 Issues" topic] that "One update is already on the way and another one is in the works".  So you can be sure that the cat/electricity bug will eventually get solved.  Thanks for posting your findings!   ~Alex

« Last Edit: September 11, 2011, 09:10:23 am by Alex » Logged
TrueSpirit
little robot
*
Posts: 2


« Reply #1 on: September 10, 2011, 04:44:00 pm »

Well, i got the same bug with the Puzzle...  Embarrassed
I cant move any brick, sometimes it acts in a very strange way...

Hope you guys gonna fix that issue soon...
Logged
abrahamalincoln
little rusty robot

Posts: 1


« Reply #2 on: September 11, 2011, 06:44:25 am »

Same issue here. Tried relaunching the game etc. to no avail. Has anyone found a way around this? Boo.
Logged
TrueSpirit
little robot
*
Posts: 2


« Reply #3 on: September 11, 2011, 09:46:17 am »

Well, after playing a bit around with the puzzle i could made it through...
Dunno how but i finished the puzzle.

Now i stuck on the final 'brain-robot' puzzle  Cheesy


Awsome game guys! You did an awsome Job there.
Thx and greets, TS
Logged
jd
Administrator
black cap brotherhood member
*****
Posts: 183


« Reply #4 on: September 15, 2011, 11:35:09 am »

thanks for heads up! this bug will be fixed in upcoming update.
Logged
Prest0
little rusty robot

Posts: 1


« Reply #5 on: September 21, 2011, 01:19:20 pm »

I downloaded the patch but am still having this issue. A tile was stuck behind another, acting stuck, etc. I eventually got the puzzle solved but the electricity still doesn't come on. Guess I'll set the game aside until the next patch.
Logged
RefriedNoodle
little rusty robot

Posts: 1


« Reply #6 on: December 31, 2013, 03:15:35 pm »

Same problems here too, on an iPad Mini w/retina... There is a piece missing. See attachment: the stolen bird piece is already in the top-left, but the top-right piece is missing, rendering this puzzle impossible to complete.



« Last Edit: December 31, 2013, 04:08:06 pm by Alex » Logged
Lamkin
Global Moderator

*****
Posts: leet



« Reply #7 on: December 31, 2013, 06:53:30 pm »

Same problems here too, on an iPad Mini w/retina... There is a piece missing.

I recommend contacting the developers to let them know about the issue. You can use the form at the bottom of this page:
http://amanita-design.net/about.html
Logged
linbo
little robot
*
Posts: 2


« Reply #8 on: January 09, 2014, 12:55:38 am »

I've read all the posts but it seems there is no final solution to this recurring problem.  I have a new iPad Air.

At the stage where the tile is supposed to fall out of the electricity puzzle.  Puzzle has two open spaces, i.e. already missing a puzzle piece.

Tried emailing Amanita via their wesite contact form but no answer.

Any help out there?
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #9 on: January 10, 2014, 03:33:04 am »


Make sure you have the most up to date version installed.  (Version 2.0.1 was released November 4, 2013)

Logged
Lamkin
Global Moderator

*****
Posts: leet



« Reply #10 on: January 10, 2014, 01:48:53 pm »

Wanted to add to what Alex said and mention that if you do have version 2.0.1 installed, I would suggest that you delete the game, then redownload it and reinstall it.
I have played through that puzzle many times on an iPad 4, and I've never once had a problem. :\
Logged
linbo
little robot
*
Posts: 2


« Reply #11 on: January 11, 2014, 01:59:37 am »

Yup, version is correct.  Kept trying all sorts of things.  Finally asked for and received refund from Apple.  Too bad.  Enjoyed the Samarost games on my desktop years ago and really liked the Machinarium thus far.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #12 on: January 11, 2014, 07:04:58 pm »

Quote from: linbo
Yup, version is correct.  Kept trying all sorts of things.  Finally asked for and received refund from Apple.  Too bad.

Not that it matters to you now that you've been refunded...  but it might help others if you could tell us if you actually tried Lamkin's suggestion of deleting the game, redownloading, then reinstalling it.  Did that truly not solve your problem??  (really curious here, since other iPad4 users playing the most recent version have played through that level without problems)

« Last Edit: January 11, 2014, 10:21:02 pm by Alex » Logged
Pages: [1]
  Print  
 
Jump to: