Welcome, Guest. Please login or register.
December 07, 2019, 03:51:23 am

Pages: [1]
  Print  
Author Topic: Unable to retrieve plunger - possible bug?  (Read 6722 times)
moby
little robot
*
Posts: 3


« on: October 19, 2009, 09:09:18 am »

Hello,

In order to get the umbrella, I need to shoot the dog with the plunger. I got all the puzzles figured out up to oil can, arrow combination etc. From there I got stuck, I just couldn't find the plunger which is a given hint. After checking the in-game walkthrough I see that the plunger is needed but not where it is found. So I went to this forum to guide me and read I'm supposed to find it in the prison.

In order to retrace my steps I leave the room with the telescope (with the clock showing 4:45 by flipping the light switch) by entering the lower door, back towards from where I came. But here the screen goes completely black. If I move the mouse to the lower end of the screen I get the menu, and if I move it to the upper end of screen I get the inventory. But the screen is completely black and I cannot see or navigate. Music is still playing.

Hardware acceleration has been enabled/disabled. Nothing seems to work.

Did I miss something, or is this a possible bug? Since I don't have any save files prior to the room with the telescope, I must restart the game from the start in order to get the plunger. Inconvenient, especially if this repeats itself later in the game. How am I supposed to know what must be added to my inventory to solve a puzzle I have yet to encounter?

br
moby
Logged
moby
little robot
*
Posts: 3


« Reply #1 on: October 19, 2009, 06:21:40 pm »

Started over from beginning. Re-installed Adobe Flash Player. When I enter the room where the robot sits on his chair shooting with his gun, screen goes black. Music is still playing. Weird, as I have passed this stage earlier.

Any ideas anyone?

Windows 7 x64.
IE8.

br
moby
Logged
popsUlfr
Global Moderator
black cap brotherhood boss
*****
Gender: Male
Posts: 270


Houndeye


« Reply #2 on: October 19, 2009, 11:24:51 pm »

I don't know what to suggest... Well, maybe I have:

Are you using the Aero theme? (Transparent Window Decorations and all that funky stuff) In windowed mode try to drag another window over it (back and forth like rubbing over it) when screen turns black. Video Card or Integrated? Check if Hardware Acceleration is Enabled by right-clicking on the screen. Check if Enabling or disabling it solves the blackness.

Good Luck!
Logged
moby
little robot
*
Posts: 3


« Reply #3 on: October 20, 2009, 07:28:08 pm »

I solved it by reinstalling Machinarium.
It is however slightly unstable, crashing every so often I hit the save button for every new room/screen I enter.

Game is still very entertaining though.

Thanks for the tip though, if the same problem occur I'll try that.

br
moby
Logged
Pages: [1]
  Print  
 
Jump to: