Welcome, Guest. Please login or register.
June 22, 2024, 06:59:49 pm

Pages: [1]
Author Topic: Mac OS X problem with menu bar  (Read 12547 times)
little robot
Posts: 2

« on: January 01, 2010, 09:39:12 pm »

Hello and a happy new year to everyone!

I got Machinarium for Christmas and played it with satisfaction on my Windows-PC (oh god, I love this game... it's so beautiful and pretty <3 ), but if I want to play it on my Mac, there is this little problem, making it impossible to save/load/quit etc...

The game starts after clicking the .app-file (on the german CD) and after I begin a new game, there is the inventory and the walkthrough-book, if I scroll to the top of the application, BUT there is no menu-bar with this save/load/quit/resize window-buttons popping out if I scroll to the bottom of the screen.

I tried to resize the window, but I have no idea, how to do it, because I can't reach the bottom right edge, either :/
There is the little red "close"-button and a green "enlarge"-button in the top left corner of the application and I'm able to move the window (which is pretty annoying if you want to click the inventory but move the windows instead), but this doesn't help...

I also tried to play around with the options of the Flash Player, but there is nothing shown after "right-clicking" and selecting "settings", either.

I am really hoping that you will be able to help me with this!

Thanks a lot in advance!

noble citizen robot
Gender: Male
Posts: 23

« Reply #1 on: January 01, 2010, 09:56:52 pm »

Are you sure you weren't just mousing above the edge of the window? You can't see it because it's all black, but you need to have your mouse just high enough :p
little robot
Posts: 2

« Reply #2 on: January 01, 2010, 11:11:27 pm »

Hey Smiley

Thanks for the quick response, but it wasn't my problem, I suppose :/

The game on my windows-pc had two hidden bars, one at the top, one at the bottom of the game.
As you can see on the picture here http://i48.tinypic.com/2cqe6w6.png (full screenshot), there's no problem to make the top bar appear, but there is no way to let the lower bar appear, no matter how much I lower the cursor...

And yes, there is this "continue"-button, but I have no idea how and when the program saved the game :S
Apart from that I 'maybe' want to save on a different slot later Wink


Okay... I solved it. ^^
While playing the first level, as everything is introduced to a new player, the bottom bar appeared and was shown for a few seconds http://i48.tinypic.com/15o8g9d.png
I quickly unchecked the fullscreen-mode, moved my dock to the left side of my screen, checked the fullscreen-mode again and now everything is just fine.

I have no idea why the flash player first had a bigger resolution than my screen, but now it's okay.

I hope this will help other people with the same problem Wink

However, thank you, Frits Smiley
« Last Edit: January 01, 2010, 11:36:19 pm by Nespar » Logged
Pages: [1]
Jump to: