Welcome, Guest. Please login or register.
June 22, 2024, 08:56:06 am

Pages: [1]
Author Topic: Stuck (mini-elevator and game room)  (Read 8466 times)
little rusty robot

Posts: 1

« on: May 13, 2010, 05:20:08 am »

(JUST KIDDING, problem solved! The rope was difficult to see with such a dark background.. haha.)

Since I tend to be a long winded person, I'll try to make this as clear and concise as possible. I seem to have reached a problem, and was curious if anyone would be able to propose a solution.

At the moment my farthest saved spot is at the mini-elevator (with the girlfriend), but I was revisiting this area after disassembling the bomb to see if there was anything extra to do back there. Since the metal coil has already been used, I don't see how I can return to the previous scenes, as the machine is out of oil and won't start when I tug on the red pulley (string). I've tried just about everything else but can't find anything that gets it running. Is this just a bug?

Fortunately, I had saved the same game in a different spot, but this was at the point where I had just opened the game room and finished the first game, I'm assuming.. but I'm stuck here too. My inventory includes: a single battery, the bandage from the old man, and a drawer full of projector images. HOWEVER, I apparently broke the light on the third game console - and when I go back to play the other two games I am unable to recieve the second coin needed. (After finishing a game successfully, a coin appears with the universal "cancel" sign.)
Obviously I was able to pass this level even with the broken light, but once I have come back to the level I am unable to complete it.

Do I need to fix something somehow? Hopefully I haven't been the only one with this issue..

Any suggestions would be greatly appreciated (:
« Last Edit: May 13, 2010, 05:36:47 am by cloudsheep » Logged
Pages: [1]
Jump to: