Welcome, Guest. Please login or register.
November 14, 2019, 06:21:12 pm

Pages: [1]
  Print  
Author Topic: application problem  (Read 6146 times)
danioro
little rusty robot

Posts: 1


« on: March 20, 2011, 07:08:52 pm »

i purchased the app, downloaded, but it does not work.  Blank, black screen on opening.  Any thoughts?  If it does not function, I require a refund.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #1 on: March 20, 2011, 08:15:34 pm »


Send an email to support-at-amanitadesign.com and be sure to mention what platform you use (Windows, MAC, or Linux).

Logged
Rainium
Guest
« Reply #2 on: March 21, 2011, 09:16:16 am »

Here are the minimum system requirements. Maybe your computer is not compatible.

Minimum System Requirements: 
CPU: 1.8 Ghz Processor 
RAM: 512MB Ram   
 
 
OS: Microsoft® Windows® XP/Vista/7


Good luck! Smiley
Logged
Lamkin
Global Moderator

*****
Posts: leet



« Reply #3 on: March 21, 2011, 02:52:17 pm »

I saw danioro's name and comment on the Mac App Store. (He has a new iMac with OS X 10.6.6.) First thing I'll ask is whether or not you've moved the Machinarium application out of its folder? The Machinarium application must remain in the main Machinarium folder along with the other subfolders '00', '01', '10', and '11'. (If that bothers you, you can always make an alias of the application and move that wherever you wish.)
I hope that solves the problem. =o)

« Last Edit: March 21, 2011, 04:25:54 pm by Lamkin » Logged
Pages: [1]
  Print  
 
Jump to: