Welcome, Guest. Please login or register.
November 14, 2019, 06:21:27 pm

Pages: [1]
  Print  
Author Topic: Bug with the cat [SOLVED]  (Read 26773 times)
Atlantius
little rusty robot

Posts: 1


« on: May 16, 2011, 05:26:48 pm »

Hello, great game and great forum!

I'm at the moment when i have to electrify the cat. I did everything right i guess, i solved the post puzzle and there is electricity on the bridge but when piss off the cat and she runs on it it doesnt get electrified... Anyone else had this problem?
« Last Edit: December 16, 2011, 02:36:00 pm by Alex » Logged
666Dark
little robot
*
Posts: 3


« Reply #1 on: August 08, 2011, 08:33:06 pm »

The same !! What I can do ??  Undecided
Logged
Lamkin
Global Moderator

*****
Posts: leet



« Reply #2 on: August 08, 2011, 10:02:10 pm »

i solved the post puzzle and there is electricity on the bridge but when piss off the cat and she runs on it it doesnt get electrified... Anyone else had this problem?
Is the wire tied to the railing?
Logged
666Dark
little robot
*
Posts: 3


« Reply #3 on: August 09, 2011, 12:33:27 am »

Is Is the wire tied to the railing?  I think not, What I can do to the wire tied to the railing ? Huh
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #4 on: August 09, 2011, 12:36:09 am »

Quote from: 666Dark

Is Is the wire tied to the railing?  I think not, What I can do to the wire tied to the railing ? Huh


How do you think the electricity gets to the fence if there is no current running to it???   Roll Eyes

Logged
666Dark
little robot
*
Posts: 3


« Reply #5 on: August 09, 2011, 12:40:59 am »

Sorry, I,m stupid! All are good now. Thank you.
Logged
antman33
little robot
*
Posts: 2


« Reply #6 on: September 01, 2011, 11:22:45 pm »

Is Is the wire tied to the railing?  I think not, What I can do to the wire tied to the railing ? Huh
Haha, I almost made the same mistake so I looked it up on youtube and some dude has a visual walkthrough of the entire game. I didn't actually see him "tie it to the fence" but I did notice that in his video, the sparking wire was connected to the fence.

Sadly, for our poor robot friend, it took me several tries before I realized I needed to disconnect the juice going to the wire BEFORE attempting to tie it haha.
Logged
buzzylogic
little robot
*
Posts: 2


« Reply #7 on: September 12, 2011, 05:24:31 pm »

Ok.

I have done everything in this scene.

1. Played with puzzle and got it to exact order required (owl/parrot took top left piece).
2. Climbed ladder and unplugged power tool, fell down and pulled wire out (with ladder bot moving to right.
3. Got bird to follow to left. Cut the wire and tied to the fence. Retrieved piece and placed in proper spot top left of puzzle.

The issue is there is no discernible current on the fence and when I climb ladder bot a pull cat's tail it jumps down and runs off without harm, returning to his spot eventually.

I have checked and rechecked puzzle pieces against the diagrams and checked that the wire is tied to the fence. Any thoughts?
Logged
buzzylogic
little robot
*
Posts: 2


« Reply #8 on: September 12, 2011, 05:38:21 pm »

ignore the last post.

I am not sure that I did anything wrong (I could see the wire knot before as differentiated from the wire just hanging). But I went and played with the wire end a little (had to move puzzle piece to "disconnect" the nonexistent current first because Sam kept shaking his head about fooling with it). Anyway, I "retied" the knot if that is possible, moved the puzzle piece back to reestablish current and successfully finished the scene)
Logged
Pages: [1]
  Print  
 
Jump to: