Welcome, Guest. Please login or register.
July 24, 2024, 04:36:10 am

Pages: [1]
Author Topic: Cannot retrieve held items on MAC 10.6.7  (Read 8774 times)
little rusty robot

Posts: 1

« on: May 19, 2011, 12:51:33 am »

I am only about 3 or 4 puzzles into the game, in the prison where you have to give your cell buddy a cigarette made out of green goo and toilet paper. Anyway, I got the toilet paper and green goo and valve handle, but no matter how much I click around in the dark space above the ceiling, I cannot get to see or access the stuff I have collected so far to use it.  I CAN however get the other two hidden icons above the playing screen, the free hint and the solution book on the right. What I can't see is the stuff which is usually across from the hint stuff on the left side of the screen.

Any ideas?  I can't go on because I can't solve this puzzle without the stuff.
I tried turning the HW acceleration off and on again, to no effect, also tried quitting the game and restarting. Same problem whether full screen mode or not.

SW is MAC OSX10.6.7
Here's my hw
Hardware Overview:

  Model Name:   iMac
  Model Identifier:   iMac11,3
  Processor Name:   Intel Core i3
  Processor Speed:   3.2 GHz
  Number Of Processors:   1
  Total Number Of Cores:   2
  L2 Cache (per core):   256 KB
  L3 Cache:   4 MB
  Memory:   4 GB
  Processor Interconnect Speed:   5.86 GT/s
  Boot ROM Version:   IM112.0057.B00
  SMC Version (system):   1.59f2
  Serial Number (system):   QP0.....
  Hardware UUID:   F75366BD-07.....
« Last Edit: May 19, 2011, 12:57:38 am by Victrola » Logged
Global Moderator

Posts: leet

« Reply #1 on: May 19, 2011, 03:47:15 am »

Strange. Hmm. You can try downloading the .sol (save) file for that location and see if it works the second time around; it (location #4) can be found in this thread:

And here are instructions for finding and switching the Machinarium.sol file on your computer:
« Last Edit: June 06, 2016, 09:23:00 pm by Lamkin » Logged
Pages: [1]
Jump to: