Welcome, Guest. Please login or register.
August 03, 2020, 05:20:11 pm

Pages: [1]
  Print  
Author Topic: Help: Controls not functioning. [SOLVED]  (Read 12843 times)
jwodell6
little robot
*
Posts: 5


« on: July 27, 2011, 05:45:36 pm »

I have advanced to the scene where I need to feed the dog some oil.  I got into the elevated control booth and manipulated the controls (incorrectly).  I retrieved the correct control setting from the clues, but now the controls will not respond.  Do I have to go back to the beginning and replay to this point again?

Thanks!

John
« Last Edit: April 19, 2014, 08:24:16 pm by Alex » Logged
Lamkin
Global Moderator

*****
Posts: leet



« Reply #1 on: July 27, 2011, 06:31:04 pm »

Right now, from wherever your container is positioned, the controls will respond in only one direction: back to the center. From there you'll be able to move the container into the correct position.
« Last Edit: July 27, 2011, 06:44:55 pm by Lamkin » Logged
jwodell6
little robot
*
Posts: 5


« Reply #2 on: July 28, 2011, 10:36:55 pm »

Thanks!  That seems straightforward.....I should have figured that out!
Logged
jwodell6
little robot
*
Posts: 5


« Reply #3 on: August 07, 2011, 05:14:49 pm »

I'm still having the same difficulty.  How do I manipulate the controls to get the light back to the center, and then advanced to the correct setting.  When I push the buttons or click on the lights, nothing responds. 

Thanks,

John
Logged
Lamkin
Global Moderator

*****
Posts: leet



« Reply #4 on: August 07, 2011, 06:07:20 pm »

So neither of those two red buttons move that green arrow?

Logged
jwodell6
little robot
*
Posts: 5


« Reply #5 on: August 10, 2011, 09:20:23 pm »

Yes, I can move the green arrow using the buttons you show in the illustration.  But, with the green arrow in the correct direction, I cannot get the other dial with lights to make any adjustments by pushing on the top button (as directed in the clues).  The clues have a numbered sequence of manipulating the green arrow first, and then manipulating the lights/big button (7 pushes).  I'm wondering if I have thrown things off by having played around with the controls at random before seeking out the clues.  In any event, the top button and lights on the big dial are unresponsive now.  Will I need to go back to the beginning and replay, or is there some shortcut to doing that?

Thanks,

John

PS.  I'm also not getting a listing of "replies to your posts" at the sign-in status listing.
Logged
Lamkin
Global Moderator

*****
Posts: leet



« Reply #6 on: August 11, 2011, 12:15:17 am »

7 pushes? Hrm. Yeah, the hint book does look like it has the number 7 next to the button with the arrow. I think that's supposed to be a 1 though, not a 7; it has to be a 1, anyway, as there's no reason to push it 7 times in a row. ;o)
So, you can move the arrow. And there are, of course, twelve different positions for the green arrow to be facing, kind of like the hour hand of a clock. So you're saying that you've tried to push the top button at all twelve spots and still nothing happens?

Using the picture above as an example, the top button will only work if the green arrow is pointing to seven o'clock because that would be the only way to get the oil can back to the center. (Perhaps it's not obvious, but the lights correspond to the location of your oil canister.)

Quote
PS.  I'm also not getting a listing of "replies to your posts" at the sign-in status listing.
Noted. Thanks. I'll look into it. =o)
« Last Edit: August 11, 2011, 08:45:25 pm by Lamkin » Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #7 on: August 11, 2011, 04:19:48 am »

Quote from: jwodell6

PS.  I'm also not getting a listing of "replies to your posts" at the sign-in status listing.


This appears to be a common bug with the SMF software this forum runs on (link).
In case a solution takes a while to pin down and implement try using the "Notify" option (it's right next to "Reply").  This (supposedly) sends you an email telling you that there's been an update to a thread you're watching.  (or maybe THAT won't work either... we shall see)   Roll Eyes

Oh, and I agree with Lamkin, that's a 1 not a 7.  (look again)  Europeans tend to put a stroke through their sevens so they won't get confused with ones.  Wink
« Last Edit: August 11, 2011, 04:24:19 am by Alex » Logged
jwodell6
little robot
*
Posts: 5


« Reply #8 on: August 11, 2011, 07:03:57 pm »

Thanks Lamkin and Alex,

With your help I got through my puzzlement and am now on to the next sections of the great game, Machinarium.  I also learned to be more watchful of the physical relationships of objects and control devices.  Hopefully, I can make it the rest of the way on my own!

Much appreciated!

John
Logged
Pages: [1]
  Print  
 
Jump to: