Welcome, Guest. Please login or register.
September 22, 2019, 02:14:54 pm

Pages: [1]
  Print  
Author Topic: Can't attach hose to oil dispenser  (Read 14877 times)
Mirre
little robot
*
Posts: 3


« on: April 28, 2012, 03:30:44 pm »

Love this game! Am totally absorbed by it but I got stuck in the kitchen since I can't attach the hose to the oil dispenser. I tried zillions of times, I've reset the iPad2, restarted the game but nothing helps. Please provide a solution ASAP so I can keep playing! :-)
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #1 on: April 30, 2012, 07:04:07 am »


This problem has been discussed and SOLVED, here.

Quote:
"...regarding the hose in the kitchen not connecting with the oil dispenser. It’s just a little tricky. I needed to drag the hose to the dispenser & tap the dispensers spout almost simultaneously…"

also, @Mirre, your poll was not needed.  But thanks for your participation anyway.
~A
Logged
Mirre
little robot
*
Posts: 3


« Reply #2 on: April 30, 2012, 07:52:26 am »

Alex, I read Gwen's posting and solution, tried it - it didn't work - so I posted the problem I'm having. It worked for her but it's not working for me. I even went back in the game and re-played part of it. Same issue appeared again. This is not an isolated issue, this is either a bug or other problem. I'd like to know a work-around so I can continue the game. As it is now, I'm literally stuck in the kitchen, just like Joseph's girlfriend. I want out! ;-)
Thanks,
M
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #3 on: April 30, 2012, 08:00:13 am »


bummer...

Just checking, you are playing an iPAD2 version 1.2 of the game now, right?

Logged
texasfrance
citizen robot
**
Posts: 9


« Reply #4 on: April 30, 2012, 06:33:00 pm »

Count me among those who can't do this. I've done everything suggested, including restarting the iPad.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #5 on: April 30, 2012, 06:49:25 pm »

Quote from: texasfrance
Count me among those who can't do this. I've done everything suggested, including restarting the iPad.

Wait a sec, you just posted a question about Botanicula ~ which is totally cool, I'm just wondering when's the last time you tried to solve the oil dispenser "problem" in Machinarium?  (and what version of the game were you playing?)

Logged
texasfrance
citizen robot
**
Posts: 9


« Reply #6 on: April 30, 2012, 07:15:33 pm »

Ha! I just discovered this company and I'm playing both games. Both problems occurred this afternoon. Both games are current versions, a couple of days from download at the iTunes or App store.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #7 on: April 30, 2012, 07:24:08 pm »


Cool! Cheesy

So, guessing Machinarium on your iPAD and Botanicula on your MacBook?

Have you tried the oil dispenser solution referenced here?  (sounds like it's all about timing... have you tried having a cup of coffee before playing?)

Logged
texasfrance
citizen robot
**
Posts: 9


« Reply #8 on: April 30, 2012, 07:50:49 pm »

I'll try right after breakfast tomorrow, but so far the Machinarium solution eludes me. And yes, I tried that repeatedly today.
Logged
Mirre
little robot
*
Posts: 3


« Reply #9 on: April 30, 2012, 08:59:50 pm »

Hi Alex,
I downloaded the game just a few days ago so I'm pretty sure I'm running the v1.2.
M.
Logged
Alex
Global Moderator
mayor robot
*****
Posts: 665



WWW
« Reply #10 on: May 01, 2012, 04:21:13 am »


Sorry, Mirre & texasfrance, the best I can do for you is to encourage you to keep trying the advice that was given: "drag the hose to the dispenser & tap the dispensers spout almost simultaneously"  We do know that it HAS (eventually) worked for thousands of iPAD players.

But if you're over and done with trying and just want to contact Amanita Design to report this as a game-stopper on the iPAD, click on the 'About' tab up top.

Good luck!  ( and please write back when you finally connect that hose! )
~A

Logged
texasfrance
citizen robot
**
Posts: 9


« Reply #11 on: May 01, 2012, 03:00:34 pm »

Okay, I don't know what I did that was different from the thousands (or seemingly) other times I did it, but I did it and it worked.

Now I'm dealing with the recalcitrant squeaky handle outside.


Good job.  Thanks for the update! ~A
« Last Edit: May 01, 2012, 05:10:25 pm by Alex » Logged
Ignacio
little rusty robot

Posts: 1


« Reply #12 on: August 14, 2012, 01:05:25 am »

I was never able to attach the rubber hose either, after a million attempts I switched back to the main character, and tried starting the elevator, and it worked.  So I guess the animation never happened but the fuel ended up in the tank.  Up I went!

iPad 3, downloaded game on 8-12-12.
Logged
Pages: [1]
  Print  
 
Jump to: