Welcome, Guest. Please login or register.
May 24, 2024, 02:13:46 am

Pages: [1]
Author Topic: Level 4 - Boiler Room bug  (Read 7830 times)
little robot
Posts: 3

« on: November 20, 2009, 01:00:18 am »

I had played both Samorost's some time ago and had been telling people
about them for ages, but could not remeber for the life of me what they
were called or where I could find them. You can imagine I was a happy
bunny when I came accross this beauty. Sadly, excitment soon turned
into disappointment...

So, I played through the demo online, was blown away by it. Grabbed the
full game from the website store (did not use Steam or anything), played
through the first 3 levels no problem, then, as soon as I click on the button
by the panel in the boiler room, the image locks up and no more of the
animations work. The came basically freezess, however I can still move
the mouse, and select things (I hear the sound effects), also if I alt tab
or select a different window I get one frame of change to whatever that
current screen is.

I'm sure there's a fix, I really hope there's a fix because I really love what
I have seen so far. I downloaded the patch, but exactly the same problem.

Please 'elp!
god of all robots
Gender: Male
Posts: 666

« Reply #1 on: November 20, 2009, 03:58:20 am »

Well, there are the "usual" fixes that have been discussed on the forum before and have helped many a stuck player:
Have you tried turning off hardware acceleration as described in the FAQ at Machinarium.com?
Or then, have you tried disabling full-screen mode?

If one of those work for you please reply to say which it was.

Otherwise, more info from you will be needed.  You mentioned Alt-Tabbing so it's obvious that you're running the Windows version of the game.  Which version is it, the initial release or the patched one?  What about your system; what's your processor speed, quantity of RAM, and video card (if any)? 

little robot
Posts: 3

« Reply #2 on: November 20, 2009, 10:32:55 am »

It seems, and I say this rather tentatively, that turning off full screen has resolved the issue!

Thanks so much, Woop Cheesy
Pages: [1]
Jump to: