Welcome, Guest. Please login or register.
September 24, 2020, 12:41:46 pm

Pages: [1]
  Print  
Author Topic: windows 7 problem?  (Read 8634 times)
Gamesagent
little robot
*
Posts: 5


« on: January 07, 2010, 03:39:25 pm »

Because in my last post there comes only the first line and the rest was canceled by I don
Logged
Frits
noble citizen robot
***
Gender: Male
Posts: 23


« Reply #1 on: January 07, 2010, 04:06:41 pm »

Saw this in a first post before, bug, someone's gonna have to do something about it.
Logged
Yohmi
citizen robot
**
Gender: Male
Posts: 15



« Reply #2 on: January 07, 2010, 04:12:48 pm »

The bug is about some marks. It works well with "straight" quotation marks (like " and '), but when you use curvy ones, or even suspension points (like "..." but embedded in a single character), everything you're typing after that is erased.
« Last Edit: January 07, 2010, 06:06:58 pm by Yohmi » Logged
ABoretz
god of all robots
*********
Gender: Male
Posts: 666



WWW
« Reply #3 on: January 07, 2010, 06:47:56 pm »


This bug is detailed in the Forum glitches topic and we're still looking for a fix.  

In the meantime the simple solution is to only type in the "Post reply" field within the forum and avoid copy/pasting from any other word processing program, such as WORD.

« Last Edit: August 08, 2016, 07:13:43 pm by Alex » Logged
Gamesagent
little robot
*
Posts: 5


« Reply #4 on: January 07, 2010, 06:50:33 pm »

I don


Mod Edit: Got it.  You don't use Word.
  Wink   But I think your keyboard is mapped in a way that sends apostrophes the SMF software chokes on. 
Have a look in Control Panel>keyboard to see if you're running an a-typical driver or a standard one.
« Last Edit: January 07, 2010, 09:17:48 pm by ABoretz » Logged
Yohmi
citizen robot
**
Gender: Male
Posts: 15



« Reply #5 on: January 07, 2010, 09:20:09 pm »

Well... it's not exactly just a problem of copy/pasting. Right now, I'm using a smart operating system, that just replaces every single apostrophe by a curvy apostrophe (because that's how typographic apostrophes should be, straight ones are for mathematic purpose), I'm used to some shortcuts (like alt + . who just make a correct ... symbol and not just three points), and some keyboards only have curvy apostrophes and not the mathematic straight one. It depends of your country, of your OS, of your typing habits, and of your taste (you know, dvorak keyboards have straight, bepo ones have curvy).

In my case, every time I'm posting here, I'm forced to type slowly to not use the shortcut I'm used to, but also, and that's more annoying, to uncheck all my smart replacement boxes within a contextual menu. And to check them back when I want to post somewhere else. That's why this bug is quite frustrating ^^
Logged
razputin
noble citizen robot
***
Posts: 36



« Reply #6 on: January 08, 2010, 02:04:02 pm »

But still hilarious.  Grin
Logged
Pages: [1]
  Print  
 
Jump to: