Welcome, Guest. Please login or register.
November 21, 2019, 08:43:17 pm

Pages: [1] 2
  Print  
Author Topic: Lags Horribly.  (Read 20543 times)
durriej
citizen robot
**
Posts: 9


« on: March 10, 2010, 02:31:22 am »

I recently helped a friend build a new computer in order to play games like this one. After the initial boot of the computer we installed the game and it played FLAWLESSLY.. This was before we changed the resolution. Once we changed the resolution anything higher than 640x480 the game became incredibly laggy to the point to where it's simply unplayable. We searched the internet, updated all drivers to the latest and nothing solves the problem except lowering the resolution down to 640x480 which makes it unplayable still since most of the game is cut off by the resolution. I also noticed that this problem persists through all flash games, online and offline.
Logged
Sandy Trunks
captain robot
****
Posts: 54



« Reply #1 on: March 10, 2010, 11:00:43 am »

Have you deactivated FLASH's hardware acceleration?
From the FAQ:
Make sure your hardware acceleration in Flash Player is disabled:
1. Right click (or ctrl click on Mac) on the screen.
2. Choose settings.
3. Click on the icon in bottom left corner.
4. Make sure the hardware acceleration box is unchecked.

« Last Edit: March 10, 2010, 11:06:18 am by Sandy Trunks » Logged
durriej
citizen robot
**
Posts: 9


« Reply #2 on: March 10, 2010, 10:07:44 pm »

Yes, done that also. Does absolutely nothing towards eliminating the problem.
Logged
jst65
space invader
*****
Posts: 142



« Reply #3 on: March 11, 2010, 01:34:29 am »


>After the initial boot of the computer we installed the game and it played FLAWLESSLY
>This was before we changed the resolution.
>updated all drivers to the latest
>this problem persists through all flash games

Of course the problem is not in the game, try uninstall/clean/reinstall video drivers
Logged
Sandy Trunks
captain robot
****
Posts: 54



« Reply #4 on: March 11, 2010, 05:19:27 am »

Quote
I also noticed that this problem persists through all flash games, online and offline

Too bad the hardware acceleration work around didn't work for you!  Hopefully jst65's suggestion will help.
But also, to help the peeps here on the forum troubleshoot this issue with you, please post the specs of the machine you're having all these "flash game related problems" on.  Tell us the processor type, RAM, video card, etc.... 
Logged
durriej
citizen robot
**
Posts: 9


« Reply #5 on: March 11, 2010, 10:28:30 am »


>After the initial boot of the computer we installed the game and it played FLAWLESSLY
>This was before we changed the resolution.
>updated all drivers to the latest
>this problem persists through all flash games

Of course the problem is not in the game, try uninstall/clean/reinstall video drivers


We tried that serveral times, even installing older driver versions. Nothing solves it.


Quote
I also noticed that this problem persists through all flash games, online and offline

Too bad the hardware acceleration work around didn't work for you!  Hopefully jst65's suggestion will help.
But also, to help the peeps here on the forum troubleshoot this issue with you, please post the specs of the machine you're having all these "flash game related problems" on.  Tell us the processor type, RAM, video card, etc....

Intel 1.7ghz
1024mb DDR
nVidia GeForce 6800 512 DDR
Logged
jst65
space invader
*****
Posts: 142



« Reply #6 on: March 11, 2010, 11:38:39 am »

Of course the problem is not in the game, try uninstall/clean/reinstall video drivers

We tried that serveral times, even installing older driver versions. Nothing solves it.

Than this
>This was before we changed the resolution.
screwed things up somehow.

Have you tried a restore point? If it is not gone already.

Also please dont forget to come back and tell us how u fixed the problem, should you ever succeed without rebuilding the machine.
Logged
durriej
citizen robot
**
Posts: 9


« Reply #7 on: March 11, 2010, 10:54:38 pm »

Of course the problem is not in the game, try uninstall/clean/reinstall video drivers

We tried that serveral times, even installing older driver versions. Nothing solves it.

Than this
>This was before we changed the resolution.
screwed things up somehow.

Have you tried a restore point? If it is not gone already.

Also please dont forget to come back and tell us how u fixed the problem, should you ever succeed without rebuilding the machine.


Problem is still there. Restore point would be no good as the Windows XP install was fresh, as I said I had just built the computer for him. It was literally running less than 10 minutes before we tried the game. I'm 100% sure the resolution has everything to do with it, and not drivers. I just don't understand why the resolution effects it.
Logged
ABoretz
god of all robots
*********
Gender: Male
Posts: 666



WWW
« Reply #8 on: March 12, 2010, 02:45:25 am »


Hi durriej.  Earlier you wrote: "This was before we changed the resolution" but you never said what the initial rez was.  FYI the game was designed for either 100% mode (1250x790) or 80% mode (1000x632) on machines with the following minimum specs:

Intel Processor   -      Pentium 4 1.8GHz
AMD Processor   -    Athlon XP 1800+
Nvidia Graphics Card   -    Geforce 6500
ATI Graphics Card   -    Radeon HD 3400 Series
RAM Memory   -    0.5 GB
Hard Disk Space   -    0.2 GB
Direct X   -    9

Also, there was another thread about a month ago that mentioned some "performance tweaks" ~here~ that might give you some ideas to try out.  Hope you can finally debug soon and get on with the game!   Smiley

Logged
durriej
citizen robot
**
Posts: 9


« Reply #9 on: March 12, 2010, 07:19:30 am »


Hi durriej.  Earlier you wrote: "This was before we changed the resolution" but you never said what the initial rez was.  FYI the game was designed for either 100% mode (1250x790) or 80% mode (1000x632) on machines with the following minimum specs:

Intel Processor   -      Pentium 4 1.8GHz
AMD Processor   -    Athlon XP 1800+
Nvidia Graphics Card   -    Geforce 6500
ATI Graphics Card   -    Radeon HD 3400 Series
RAM Memory   -    0.5 GB
Hard Disk Space   -    0.2 GB
Direct X   -    9

Also, there was another thread about a month ago that mentioned some "performance tweaks" ~here~ that might give you some ideas to try out.  Hope you can finally debug soon and get on with the game!   Smiley


I did mention what the initial resolution, it was in my first post which is 640x480. The thing to remember here was this was right after the initial boot of installing a fresh copy of Windows XP. There was no anti-virus installed. Also none of those tweaks worked. This problem persists through all flash games not just this one. I posted here just to see if ANYONE on this forum could more-less point me into a direction that may help (Although this game is the main one we are worried about). I'm beginning to think that his graphics card may be the culprit, even though it's flash which is weird.
Logged
jst65
space invader
*****
Posts: 142



« Reply #10 on: March 12, 2010, 11:54:22 am »

Do other non-flash games that fits your specs run fine? (directX... FPS games, etc)
Logged
durriej
citizen robot
**
Posts: 9


« Reply #11 on: March 12, 2010, 07:37:19 pm »

Do other non-flash games that fits your specs run fine? (directX... FPS games, etc)

Yes. It seems like all other games that he is able to play giving his computer specs work just fine.
Logged
jst65
space invader
*****
Posts: 142



« Reply #12 on: March 13, 2010, 12:29:34 am »

Do other non-flash games that fits your specs run fine? (directX... FPS games, etc)

Yes. It seems like all other games that he is able to play giving his computer specs work just fine.
Try reinstalling Flash player if you haven't yet.
Logged
durriej
citizen robot
**
Posts: 9


« Reply #13 on: March 13, 2010, 02:12:43 am »

Do other non-flash games that fits your specs run fine? (directX... FPS games, etc)

Yes. It seems like all other games that he is able to play giving his computer specs work just fine.
Try reinstalling Flash player if you haven't yet.
Already tried, also tried using older versions.
Logged
Matt
little robot
*
Posts: 3


« Reply #14 on: March 13, 2010, 12:16:59 pm »


>After the initial boot of the computer we installed the game and it played FLAWLESSLY
>This was before we changed the resolution.
>updated all drivers to the latest
>this problem persists through all flash games

Of course the problem is not in the game, try uninstall/clean/reinstall video drivers


We tried that serveral times, even installing older driver versions. Nothing solves it.


Quote
I also noticed that this problem persists through all flash games, online and offline

Too bad the hardware acceleration work around didn't work for you!  Hopefully jst65's suggestion will help.
But also, to help the peeps here on the forum troubleshoot this issue with you, please post the specs of the machine you're having all these "flash game related problems" on.  Tell us the processor type, RAM, video card, etc....

Intel 1.7ghz
1024mb DDR
nVidia GeForce 6800 512 DDR

What is exactly your processor? Is it Intel Pentium 4 or Intel Celeron (Celeron has less cache)? In minimum specs there is Pentium 4 1.8 and it have twice as many cache as Pentium 1.7 so this may be the cause of lagging in higher resolutions. Also check how many space you have on your hard drive (some games would lag for me if I have less then half of my hard drive's memory free)  Smiley
Logged
Pages: [1] 2
  Print  
 
Jump to: